summaryrefslogtreecommitdiff
path: root/user/aspell-dict-br/APKBUILD
diff options
context:
space:
mode:
authorA. Wilcox <awilcox@wilcox-tech.com>2018-12-29 21:57:26 +0000
committerA. Wilcox <awilcox@wilcox-tech.com>2018-12-29 21:57:26 +0000
commitc999dc9826ec3ac419865778b19f4ba2e710a50f (patch)
tree928d6c9fd778122d915bccfe71c9e95164523bdc /user/aspell-dict-br/APKBUILD
parentf64e3c9d8907eb4ee3165975ceb1267d4eb40c5c (diff)
parente8ea961cf71d87ff11329a1e2d56b9f7626c1f2c (diff)
downloadpackages-c999dc9826ec3ac419865778b19f4ba2e710a50f.tar.gz
packages-c999dc9826ec3ac419865778b19f4ba2e710a50f.tar.bz2
packages-c999dc9826ec3ac419865778b19f4ba2e710a50f.tar.xz
packages-c999dc9826ec3ac419865778b19f4ba2e710a50f.zip
Merge branch 'aspell' into 'master'
Fix aspell package, add all (official) aspell dictionaries See merge request !128
Diffstat (limited to 'user/aspell-dict-br/APKBUILD')
-rw-r--r--user/aspell-dict-br/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/user/aspell-dict-br/APKBUILD b/user/aspell-dict-br/APKBUILD
new file mode 100644
index 000000000..60204987a
--- /dev/null
+++ b/user/aspell-dict-br/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-br
+pkgver=0.50.2
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Breton dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+license="GPL-2.0-only"
+options="!check" # no tests
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/br/aspell-br-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-br-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+
+sha512sums="02f2ce7a350adb87a0f32dd4748f067230a0f3faf195f8c7237bc0520cc0a7aa6475f96de933ae650611f8b9a41deaaeb57c2228ed95950a41e5defccba9e67c aspell-br-0.50-2.tar.bz2"