summaryrefslogtreecommitdiff
path: root/user/aspell-dict-tet/APKBUILD
diff options
context:
space:
mode:
authorA. Wilcox <awilcox@wilcox-tech.com>2018-12-29 21:57:26 +0000
committerA. Wilcox <awilcox@wilcox-tech.com>2018-12-29 21:57:26 +0000
commitc999dc9826ec3ac419865778b19f4ba2e710a50f (patch)
tree928d6c9fd778122d915bccfe71c9e95164523bdc /user/aspell-dict-tet/APKBUILD
parentf64e3c9d8907eb4ee3165975ceb1267d4eb40c5c (diff)
parente8ea961cf71d87ff11329a1e2d56b9f7626c1f2c (diff)
downloadpackages-c999dc9826ec3ac419865778b19f4ba2e710a50f.tar.gz
packages-c999dc9826ec3ac419865778b19f4ba2e710a50f.tar.bz2
packages-c999dc9826ec3ac419865778b19f4ba2e710a50f.tar.xz
packages-c999dc9826ec3ac419865778b19f4ba2e710a50f.zip
Merge branch 'aspell' into 'master'
Fix aspell package, add all (official) aspell dictionaries See merge request !128
Diffstat (limited to 'user/aspell-dict-tet/APKBUILD')
-rw-r--r--user/aspell-dict-tet/APKBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/user/aspell-dict-tet/APKBUILD b/user/aspell-dict-tet/APKBUILD
new file mode 100644
index 000000000..392c24a62
--- /dev/null
+++ b/user/aspell-dict-tet/APKBUILD
@@ -0,0 +1,25 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-tet
+pkgver=0.1.1
+pkgrel=0
+pkgdesc="Tetum dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/tet/aspell5-tet-$pkgver.tar.bz2"
+builddir="$srcdir/aspell5-tet-$pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="6dc691b40cedd054a677197219f97ae5afc21bcf4820bf452d23963ae04a716bf7e38d1cff0eb050e13fd24fd2e8f3b0d24f9b19e7de3868faeca8aa16881802 aspell5-tet-0.1.1.tar.bz2"