From 9b07de55dfe6d50baeda3a8feda7f9fcade9c647 Mon Sep 17 00:00:00 2001
From: "A. Wilcox" <AWilcox@Wilcox-Tech.com>
Date: Thu, 26 Dec 2019 22:15:25 -0600
Subject: user/py3*: modernise, fix syntax

---
 user/py3-idna/APKBUILD | 4 ----
 1 file changed, 4 deletions(-)

(limited to 'user/py3-idna')

diff --git a/user/py3-idna/APKBUILD b/user/py3-idna/APKBUILD
index ea624e5fc..2dcf01370 100644
--- a/user/py3-idna/APKBUILD
+++ b/user/py3-idna/APKBUILD
@@ -17,18 +17,14 @@ source="idna-$pkgver.tar.gz::https://github.com/kjd/idna/archive/v$pkgver.tar.gz
 builddir="$srcdir/$_pkgname-$pkgver"
 
 build() {
-	cd "$builddir"
 	python3 setup.py build
 }
 
 check() {
-	cd "$builddir"
 	python3 setup.py test
 }
 
 package() {
-	mkdir -p "$pkgdir"
-	cd "$builddir"
 	python3 setup.py install --prefix=/usr --root="$pkgdir"
 }
 
-- 
cgit v1.2.3-70-g09d2