summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-02-13 13:22:43 +0000
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-02-13 13:22:43 +0000
commit6ca62e7843ef0dd2624d27a81ac563a9a12fe186 (patch)
treeec5bc576a475bd7280d40e6c93a6b563f27d38f3
parent06ecdf0e4350e6385f5047cf042b0f155e7a898c (diff)
downloadpackages-6ca62e7843ef0dd2624d27a81ac563a9a12fe186.tar.gz
packages-6ca62e7843ef0dd2624d27a81ac563a9a12fe186.tar.bz2
packages-6ca62e7843ef0dd2624d27a81ac563a9a12fe186.tar.xz
packages-6ca62e7843ef0dd2624d27a81ac563a9a12fe186.zip
user/koruri: new package
-rw-r--r--user/koruri/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/user/koruri/APKBUILD b/user/koruri/APKBUILD
new file mode 100644
index 000000000..58229ed88
--- /dev/null
+++ b/user/koruri/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: A. Wilcox <awilfox@adelielinux.org>
+# Maintainer: A. Wilcox <awilfox@adelielinux.org>
+pkgname=koruri
+pkgver=20180915
+pkgrel=0
+pkgdesc="Japanese typeface based on M+ FONTS and Open Sans"
+url="https://osdn.net/projects/koruri/"
+arch="noarch"
+options="!check" # No test suite.
+license="Apache-2.0 AND custom:M+-FONTS"
+depends="fontconfig"
+makedepends=""
+subpackages=""
+source="https://mirrors.gigenet.com/OSDN//koruri/70038/Koruri-$pkgver.tar.xz"
+builddir="$srcdir/Koruri-$pkgver"
+
+package() {
+ cd "$builddir"
+ install -m644 -Dt "$pkgdir"/usr/share/fonts/X11/TTF/ *.ttf
+}
+
+sha512sums="0a78240e75782c07752e29e8591d5eab2b15fd0f784e569c60c438c2a1e49c462fa6e4e1734c1922d8bb0b1eb22fd4c74a71c0c0b7d127fb1d4c410835b98bd7 Koruri-20180915.tar.xz"