summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:46:40 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:46:40 -0600
commit7210dddc38b0e90de0088cd93081a252aabb0d16 (patch)
treed266745a6eebb5f572a956dbe00fa01304260eae
parentdbba8c8ab75035001f985b30336d94de079465dd (diff)
downloadpackages-7210dddc38b0e90de0088cd93081a252aabb0d16.tar.gz
packages-7210dddc38b0e90de0088cd93081a252aabb0d16.tar.bz2
packages-7210dddc38b0e90de0088cd93081a252aabb0d16.tar.xz
packages-7210dddc38b0e90de0088cd93081a252aabb0d16.zip
user/aspell-dict-fr: new package
-rw-r--r--user/aspell-dict-fr/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-fr/APKBUILD b/user/aspell-dict-fr/APKBUILD
new file mode 100644
index 000000000..118cff501
--- /dev/null
+++ b/user/aspell-dict-fr/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-fr
+pkgver=0.50
+_pkgver=$pkgver-3
+pkgrel=0
+pkgdesc="French dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/fr/aspell-fr-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-fr-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="bb5d1faada9283521096a19a8f5abada2a19cc02717f6dde57846ef46a4df253113b10a2bb72d2b0e32e4a3ab24b541a5acd9f4595b908d2f6cd2fc448d8bc3b aspell-fr-0.50-3.tar.bz2"