summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 06:07:09 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 06:07:09 -0600
commit9637ced01a0c7dd6649437779aecfac69d9098a0 (patch)
treeac8ceab4948b9ab99bb869a8aca281dd9cb6ab63
parent7106797df5152c8dd216d645fe312c12b8546ac8 (diff)
downloadpackages-9637ced01a0c7dd6649437779aecfac69d9098a0.tar.gz
packages-9637ced01a0c7dd6649437779aecfac69d9098a0.tar.bz2
packages-9637ced01a0c7dd6649437779aecfac69d9098a0.tar.xz
packages-9637ced01a0c7dd6649437779aecfac69d9098a0.zip
user/aspell-dict-pt_PT: new package
-rw-r--r--user/aspell-dict-pt_PT/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-pt_PT/APKBUILD b/user/aspell-dict-pt_PT/APKBUILD
new file mode 100644
index 000000000..72c92641b
--- /dev/null
+++ b/user/aspell-dict-pt_PT/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-pt_PT
+pkgver=20070510.0
+_pkgver=${pkgver%.*}-${pkgver#*.}
+pkgrel=0
+pkgdesc="Portuguese dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/pt_PT/aspell6-pt_PT-20070510-0.tar.bz2"
+builddir="$srcdir/aspell6-pt_PT-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="eab60bfed51e4b044519e8e91fa2a4abb45d02431372310a45334c80abafd2022982331f3c0d39294d5029674d75536ad153877c23db01971f4b3d54b7b90cd6 aspell6-pt_PT-20070510-0.tar.bz2"