summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:51:31 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:51:31 -0600
commitd231a5d9c7915258e1a00778da873537485c4f91 (patch)
tree529e40667a2fda059685b45cf475567415defe62
parentbff54cb02735eb104b84d382ded88b6eeb78205f (diff)
downloadpackages-d231a5d9c7915258e1a00778da873537485c4f91.tar.gz
packages-d231a5d9c7915258e1a00778da873537485c4f91.tar.bz2
packages-d231a5d9c7915258e1a00778da873537485c4f91.tar.xz
packages-d231a5d9c7915258e1a00778da873537485c4f91.zip
user/aspell-dict-gl: new package
-rw-r--r--user/aspell-dict-gl/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-gl/APKBUILD b/user/aspell-dict-gl/APKBUILD
new file mode 100644
index 000000000..b909ff87c
--- /dev/null
+++ b/user/aspell-dict-gl/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-gl
+pkgver=0.5a
+_pkgver=$pkgver-2
+pkgrel=0
+pkgdesc="Galician dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/gl/aspell6-gl-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-gl-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="9c8aae22d23e1cce9c5c94844c35ec3eaa5b76e5049712b714993e7c628a0b8ee250de2ad1b646a6ecffe32ebc0e4f0009a4db041b6f8bde5d021cf71c5cd714 aspell6-gl-0.5a-2.tar.bz2"