summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:19:05 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:19:05 -0600
commitd8619efe4adc35d55560d99749f90726aa705a9c (patch)
tree6f74167feea6edee952dbe84a934b709e7ca8b94
parentbcb0d8fc2adb100df9791f726a0673f529a55cd8 (diff)
downloadpackages-d8619efe4adc35d55560d99749f90726aa705a9c.tar.gz
packages-d8619efe4adc35d55560d99749f90726aa705a9c.tar.bz2
packages-d8619efe4adc35d55560d99749f90726aa705a9c.tar.xz
packages-d8619efe4adc35d55560d99749f90726aa705a9c.zip
user/aspell-dict-zu: new package
-rw-r--r--user/aspell-dict-zu/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-zu/APKBUILD b/user/aspell-dict-zu/APKBUILD
new file mode 100644
index 000000000..6beb5fb89
--- /dev/null
+++ b/user/aspell-dict-zu/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-zu
+pkgver=0.50.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Zulu dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/zu/aspell-zu-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-zu-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="c79679a41e8aa1b80532c9eea0cf49c3a4bcdaa00f3d0d9e9f6eb7f4037992e40eaad0af711e5d5c29935afe6d0a2fb1c7b49dfdb2add07526a64cb2efac6ea9 aspell-zu-0.50-0.tar.bz2"