summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:13:57 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:13:57 -0600
commitddf087305d61e2e780a08e9ab8df50d93843ba44 (patch)
treedea91a2e919dd1fbeab34c894da781388c16a917
parent9ce7d5f81a9e41eaabd75eee99461feedcd1c3db (diff)
downloadpackages-ddf087305d61e2e780a08e9ab8df50d93843ba44.tar.gz
packages-ddf087305d61e2e780a08e9ab8df50d93843ba44.tar.bz2
packages-ddf087305d61e2e780a08e9ab8df50d93843ba44.tar.xz
packages-ddf087305d61e2e780a08e9ab8df50d93843ba44.zip
user/aspell-dict-is: new package
-rw-r--r--user/aspell-dict-is/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-is/APKBUILD b/user/aspell-dict-is/APKBUILD
new file mode 100644
index 000000000..e10e36ed1
--- /dev/null
+++ b/user/aspell-dict-is/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-is
+pkgver=0.51.1
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Icelandic dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/is/aspell-is-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-is-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="b96aeb407c1de700a20ca18bbd9e1bc1a4c086379ef7fbd0467178d11b9ed70e547a81a4659619e7385f89926638cb2a5e807cc701b444a7bf0d246905795bf2 aspell-is-0.51.1-0.tar.bz2"