summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2020-10-01 17:56:12 +0200
committerTimo Teräs <timo.teras@iki.fi>2020-10-09 16:09:19 +0300
commit1b168696aab7362b45f81892dd596219d9b86fc1 (patch)
tree4b843c59b8141b2eab9ff2852b368184bd88323e /meson.build
parent1bbdc8eb3740ab2125ec4eeca0d1c0b090e4939c (diff)
downloadapk-tools-1b168696aab7362b45f81892dd596219d9b86fc1.tar.gz
apk-tools-1b168696aab7362b45f81892dd596219d9b86fc1.tar.bz2
apk-tools-1b168696aab7362b45f81892dd596219d9b86fc1.tar.xz
apk-tools-1b168696aab7362b45f81892dd596219d9b86fc1.zip
build: use tabs for meson files
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build18
1 files changed, 9 insertions, 9 deletions
diff --git a/meson.build b/meson.build
index c2fa337..9bf7748 100644
--- a/meson.build
+++ b/meson.build
@@ -1,9 +1,9 @@
project(
- 'apk-tools',
- ['c'],
- default_options : ['c_std=gnu99'],
- version: '2.10.5',
- meson_version: '>=0.51'
+ 'apk-tools',
+ ['c'],
+ default_options : ['c_std=gnu99'],
+ version: '2.10.5',
+ meson_version: '>=0.51'
)
pkgc = import('pkgconfig')
@@ -15,13 +15,13 @@ lua_dep = dependency('lua' + get_option('lua_version'), required: get_option('lu
scdoc_dep = dependency('scdoc', version: '>=1.10', required: get_option('docs'))
shared_deps = [
- dependency('zlib'),
- dependency('openssl'),
+ dependency('zlib'),
+ dependency('openssl'),
]
static_deps = [
- dependency('openssl', static: true),
- dependency('zlib', static: true),
+ dependency('openssl', static: true),
+ dependency('zlib', static: true),
]
add_project_arguments('-D_GNU_SOURCE', language: 'c')