summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRasmus Thomsen <oss@cogitri.dev>2020-10-01 17:56:12 +0200
committerTimo Teräs <timo.teras@iki.fi>2020-10-02 12:07:05 +0300
commit4483a58386f5e320d8aafb1087cc537af8e1ee6a (patch)
tree013501b2a55f14dba4580c3782f7c202e1c589ba /meson.build
parent193a1bb253157b4ce97e185923f642db1b00ba26 (diff)
downloadapk-tools-4483a58386f5e320d8aafb1087cc537af8e1ee6a.tar.gz
apk-tools-4483a58386f5e320d8aafb1087cc537af8e1ee6a.tar.bz2
apk-tools-4483a58386f5e320d8aafb1087cc537af8e1ee6a.tar.xz
apk-tools-4483a58386f5e320d8aafb1087cc537af8e1ee6a.zip
build: use tabs for meson files
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build18
1 files changed, 9 insertions, 9 deletions
diff --git a/meson.build b/meson.build
index c2fa337..9bf7748 100644
--- a/meson.build
+++ b/meson.build
@@ -1,9 +1,9 @@
project(
- 'apk-tools',
- ['c'],
- default_options : ['c_std=gnu99'],
- version: '2.10.5',
- meson_version: '>=0.51'
+ 'apk-tools',
+ ['c'],
+ default_options : ['c_std=gnu99'],
+ version: '2.10.5',
+ meson_version: '>=0.51'
)
pkgc = import('pkgconfig')
@@ -15,13 +15,13 @@ lua_dep = dependency('lua' + get_option('lua_version'), required: get_option('lu
scdoc_dep = dependency('scdoc', version: '>=1.10', required: get_option('docs'))
shared_deps = [
- dependency('zlib'),
- dependency('openssl'),
+ dependency('zlib'),
+ dependency('openssl'),
]
static_deps = [
- dependency('openssl', static: true),
- dependency('zlib', static: true),
+ dependency('openssl', static: true),
+ dependency('zlib', static: true),
]
add_project_arguments('-D_GNU_SOURCE', language: 'c')