summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-31 18:44:01 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-31 18:44:01 -0500
commite80e8ad8578a3426b810363094243c5d822742d5 (patch)
tree474caa7bf609f1b559b9942910b3064088963acf /CMakeLists.txt
parent686e0a9fc307b38e698055ba258a27fd24cec253 (diff)
downloadhorizon-e80e8ad8578a3426b810363094243c5d822742d5.tar.gz
horizon-e80e8ad8578a3426b810363094243c5d822742d5.tar.bz2
horizon-e80e8ad8578a3426b810363094243c5d822742d5.tar.xz
horizon-e80e8ad8578a3426b810363094243c5d822742d5.zip
Build: disable -Wunused-parameter
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b33b88d..c423185 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ add_definitions(-DVERSTR="${PROJECT_VERSION}")
if(MSVC)
add_compile_options(/W4 /WX)
else()
- add_compile_options(-Wall -Wextra -Werror)
+ add_compile_options(-Wall -Wextra -Wno-unused-parameter -Werror)
endif()