summaryrefslogtreecommitdiff
path: root/executor/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-02 15:36:25 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-02 15:36:25 -0500
commit43623d6ac1cf83e9a9e6a1848fd8825863afbdb3 (patch)
treeca1652aa618dda80b699ec99f26aa24cc33ca88f /executor/CMakeLists.txt
parente94500bc8b7d7e33670774dff76ba4e9b1108659 (diff)
downloadhorizon-43623d6ac1cf83e9a9e6a1848fd8825863afbdb3.tar.gz
horizon-43623d6ac1cf83e9a9e6a1848fd8825863afbdb3.tar.bz2
horizon-43623d6ac1cf83e9a9e6a1848fd8825863afbdb3.tar.xz
horizon-43623d6ac1cf83e9a9e6a1848fd8825863afbdb3.zip
Add Executor utility
Diffstat (limited to 'executor/CMakeLists.txt')
-rw-r--r--executor/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/executor/CMakeLists.txt b/executor/CMakeLists.txt
new file mode 100644
index 0000000..dbdcd3b
--- /dev/null
+++ b/executor/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(EXEC_SRCS
+ executor.cc
+)
+add_executable(hscript-executor ${EXEC_SRCS})
+target_link_libraries(hscript-executor hscript)
+install(TARGETS hscript-executor DESTINATION bin)