summaryrefslogtreecommitdiff
path: root/hscript/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-26 02:12:27 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-26 02:12:27 -0500
commitf6c8b2ff99be070e22477156f8ccdcf89aec8861 (patch)
tree9e63851f88f72dce4296a0c9e015eb5fb24070ff /hscript/CMakeLists.txt
parentcd2ab0ea31fd4dc9305c1d5e08100eafaff19f7e (diff)
downloadhorizon-f6c8b2ff99be070e22477156f8ccdcf89aec8861.tar.gz
horizon-f6c8b2ff99be070e22477156f8ccdcf89aec8861.tar.bz2
horizon-f6c8b2ff99be070e22477156f8ccdcf89aec8861.tar.xz
horizon-f6c8b2ff99be070e22477156f8ccdcf89aec8861.zip
hscript: Implement DiskLabel::execute
Diffstat (limited to 'hscript/CMakeLists.txt')
-rw-r--r--hscript/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hscript/CMakeLists.txt b/hscript/CMakeLists.txt
index ed3d58f..9043e2b 100644
--- a/hscript/CMakeLists.txt
+++ b/hscript/CMakeLists.txt
@@ -14,7 +14,7 @@ set(HSCRIPT_INCLUDE
add_library(hscript ${HSCRIPT_SOURCE})
target_compile_features(hscript PRIVATE cxx_nullptr)
target_compile_features(hscript PUBLIC cxx_unicode_literals)
-target_link_libraries(hscript ${BLKID_LIBRARIES} ${LIBUDEV_LIBRARIES})
+target_link_libraries(hscript ${BLKID_LIBRARIES} ${LIBUDEV_LIBRARIES} ${PARTED_LIBRARIES})
install(TARGETS hscript DESTINATION lib)
install(FILES ${HSCRIPT_INCLUDE} DESTINATION include/hscript)