summaryrefslogtreecommitdiff
path: root/image/backends/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-28 10:05:23 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-28 10:05:23 -0500
commit30b9f32d7a544f50f5e06ef930525d620a028db1 (patch)
tree1c5ba88d16c0fb8d8801e5329251700583754e4e /image/backends/CMakeLists.txt
parenta52fcf56f737c6fc962c12efad1b637521cc5685 (diff)
downloadhorizon-30b9f32d7a544f50f5e06ef930525d620a028db1.tar.gz
horizon-30b9f32d7a544f50f5e06ef930525d620a028db1.tar.bz2
horizon-30b9f32d7a544f50f5e06ef930525d620a028db1.tar.xz
horizon-30b9f32d7a544f50f5e06ef930525d620a028db1.zip
image: Put target inside ir_dir, add WIP ISO backend
ir_dir used to be the target; now the target is inside ir_dir so backends have the choice of making other directories inside ir_dir if needed.
Diffstat (limited to 'image/backends/CMakeLists.txt')
-rw-r--r--image/backends/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/image/backends/CMakeLists.txt b/image/backends/CMakeLists.txt
index 2c79c8e..325fddf 100644
--- a/image/backends/CMakeLists.txt
+++ b/image/backends/CMakeLists.txt
@@ -1,5 +1,6 @@
set(BACKEND_SRCS
basic.cc
+ iso.cc
)
set(BACKEND_LIBS "")