summaryrefslogtreecommitdiff
path: root/tools/hscript-simulate/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-12 09:28:24 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-10-12 09:28:24 -0500
commit90397f6a91e3e960609952486707ec76b332465e (patch)
tree228802ee51b5c3580e9c486499444ac0c6894c7d /tools/hscript-simulate/CMakeLists.txt
parent6006326ea9fa14c7865ca255241cb9ec9788b9cd (diff)
downloadhorizon-90397f6a91e3e960609952486707ec76b332465e.tar.gz
horizon-90397f6a91e3e960609952486707ec76b332465e.tar.bz2
horizon-90397f6a91e3e960609952486707ec76b332465e.tar.xz
horizon-90397f6a91e3e960609952486707ec76b332465e.zip
tools: Add new tool, hscript-simulate, for simulation of script execution
Diffstat (limited to 'tools/hscript-simulate/CMakeLists.txt')
-rw-r--r--tools/hscript-simulate/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tools/hscript-simulate/CMakeLists.txt b/tools/hscript-simulate/CMakeLists.txt
new file mode 100644
index 0000000..a8dfda8
--- /dev/null
+++ b/tools/hscript-simulate/CMakeLists.txt
@@ -0,0 +1,7 @@
+set(SIMULATOR_SRCS
+ simulator.cc
+)
+add_executable(hscript-simulate ${SIMULATOR_SRCS})
+target_link_libraries(hscript-simulate hscript)
+
+install(TARGETS hscript-simulate DESTINATION bin)