summaryrefslogtreecommitdiff
path: root/tools/hscript-simulate/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-16 04:10:40 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-16 04:10:40 -0500
commitd9bef08be8c0f2c430c36bb753f61fc4e8e6706f (patch)
treecb9f3b66e7034f815c6a7a80c1c980d3d4339ae9 /tools/hscript-simulate/CMakeLists.txt
parentf9ed712f922e6825465b66ea9b1455175ab8fa98 (diff)
downloadhorizon-d9bef08be8c0f2c430c36bb753f61fc4e8e6706f.tar.gz
horizon-d9bef08be8c0f2c430c36bb753f61fc4e8e6706f.tar.bz2
horizon-d9bef08be8c0f2c430c36bb753f61fc4e8e6706f.tar.xz
horizon-d9bef08be8c0f2c430c36bb753f61fc4e8e6706f.zip
simulator: Add manual page
Diffstat (limited to 'tools/hscript-simulate/CMakeLists.txt')
-rw-r--r--tools/hscript-simulate/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/hscript-simulate/CMakeLists.txt b/tools/hscript-simulate/CMakeLists.txt
index ded4e10..dc84f7a 100644
--- a/tools/hscript-simulate/CMakeLists.txt
+++ b/tools/hscript-simulate/CMakeLists.txt
@@ -5,6 +5,7 @@ add_executable(hscript-simulate ${SIMULATOR_SRCS})
target_link_libraries(hscript-simulate hscript ${Boost_LIBRARIES})
install(TARGETS hscript-simulate DESTINATION bin)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/simulator.1 DESTINATION share/man/man1 RENAME hscript-simulate.1)
IF(RSPEC_EXECUTABLE)
add_test(NAME "RSpecSimulator"