summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-15 20:35:06 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-15 20:35:06 -0600
commit394668483428fa2c370fd27fa4e7ee2c1328ea24 (patch)
tree0accdcb60a10fcca1ceaa229b085c4aafe66e043 /ui/qt5/CMakeLists.txt
parenta59d3c853f2a6d287e39091dd2f1a2df2df95825 (diff)
downloadhorizon-394668483428fa2c370fd27fa4e7ee2c1328ea24.tar.gz
horizon-394668483428fa2c370fd27fa4e7ee2c1328ea24.tar.bz2
horizon-394668483428fa2c370fd27fa4e7ee2c1328ea24.tar.xz
horizon-394668483428fa2c370fd27fa4e7ee2c1328ea24.zip
Qt UI: Wi-Fi
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index a5c88ab..cef07fb 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -26,6 +26,6 @@ IF(INSTALL)
pkg_check_modules(XKBFile REQUIRED xkbfile)
pkg_check_modules(LIBX11 REQUIRED x11)
pkg_check_modules(LibCap REQUIRED libcap)
- target_link_libraries(horizon-qt5 ${LIBUDEV_LIBRARIES} ${LibCap_LIBRARIES} ${LIBX11_LIBRARIES} ${XKBFile_LIBRARIES})
+ target_link_libraries(horizon-qt5 ${BCNM} skarnet ${LIBUDEV_LIBRARIES} ${LibCap_LIBRARIES} ${LIBX11_LIBRARIES} ${XKBFile_LIBRARIES})
# add_executable(horizon-run-qt5 ${RUN_QT_SOURCES})
ENDIF(INSTALL)