summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-08 19:35:45 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-08 19:35:45 -0600
commit47d683d131ed5d34ef6cb8281fe8891dd06ef327 (patch)
tree9c2ef2c2f98563dc8c3c3b055ebe176c3fa9d65d /ui/qt5/CMakeLists.txt
parent3eab9b0a9df765efa1af5b6114fbf4e868d337ad (diff)
downloadhorizon-47d683d131ed5d34ef6cb8281fe8891dd06ef327.tar.gz
horizon-47d683d131ed5d34ef6cb8281fe8891dd06ef327.tar.bz2
horizon-47d683d131ed5d34ef6cb8281fe8891dd06ef327.tar.xz
horizon-47d683d131ed5d34ef6cb8281fe8891dd06ef327.zip
Qt UI Build: Install horizon-qt5 in bin
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index 5620cf7..38ede75 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -14,6 +14,8 @@ set(UI_SOURCES
add_executable(horizon-qt5 ${UI_SOURCES})
target_link_libraries(horizon-qt5 Qt5::Widgets)
+install(TARGETS horizon-qt5 DESTINATION bin)
+
IF(INSTALL)
# add_executable(horizon-run-qt5 ${RUN_QT_SOURCES})
ENDIF(INSTALL)