summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-18 16:53:31 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-18 16:53:31 -0600
commitbeace242e6285922f0a42d0aa947755bb2c6e00b (patch)
treebb97f134fb9123536cb74cb56a551a64938c5016 /ui/qt5/CMakeLists.txt
parent4646086e4a621574227cce8aaf30b16803f302bf (diff)
downloadhorizon-beace242e6285922f0a42d0aa947755bb2c6e00b.tar.gz
horizon-beace242e6285922f0a42d0aa947755bb2c6e00b.tar.bz2
horizon-beace242e6285922f0a42d0aa947755bb2c6e00b.tar.xz
horizon-beace242e6285922f0a42d0aa947755bb2c6e00b.zip
Qt UI: Build and run properly in the Runtime Env
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index 92e70ec..c798407 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -15,7 +15,6 @@ set(UI_SOURCES
intropage.cc
inputpage.cc
- partitionpage.cc
partitiondiskpage.cc
partitionchoicepage.cc
networkingpage.cc
@@ -50,7 +49,8 @@ set(RUN_QT_SOURCES
IF(INSTALL)
LIST(APPEND UI_SOURCES
commitpage.cc
- partitionprobe.cc)
+ partitionprobe.cc
+ partitionpage.cc)
ELSE(INSTALL)
LIST(APPEND UI_SOURCES writeoutpage.cc)
ENDIF(INSTALL)