summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-10 01:17:58 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-10 01:17:58 -0600
commit7373f047c26807b3834f17f3ed97bab85b05db91 (patch)
treecf7a721c001ba35670d1fab0764e182e8abbf469 /ui/qt5/CMakeLists.txt
parent4dfbc5e1d78e8adb74e4af068cf3b89b3aee26b8 (diff)
downloadhorizon-7373f047c26807b3834f17f3ed97bab85b05db91.tar.gz
horizon-7373f047c26807b3834f17f3ed97bab85b05db91.tar.bz2
horizon-7373f047c26807b3834f17f3ed97bab85b05db91.tar.xz
horizon-7373f047c26807b3834f17f3ed97bab85b05db91.zip
Qt UI: Initial work on Networking page
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index 0dd441b..647c833 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -20,6 +20,6 @@ install(TARGETS horizon-qt5 DESTINATION bin)
IF(INSTALL)
pkg_check_modules(XKBFile REQUIRED xkbfile)
pkg_check_modules(LIBX11 REQUIRED x11)
- target_link_libraries(horizon-qt5 ${LIBX11_LIBRARIES} ${XKBFile_LIBRARIES})
+ target_link_libraries(horizon-qt5 ${LIBUDEV_LIBRARIES} ${LIBX11_LIBRARIES} ${XKBFile_LIBRARIES})
# add_executable(horizon-run-qt5 ${RUN_QT_SOURCES})
ENDIF(INSTALL)