summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-07 20:50:13 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-07 20:50:13 -0600
commit76a75bb104e9cb8eb36b8c4081aadebad4f75da8 (patch)
treed607eea61d855e88492213ec3f1a9eb376c56b8e /ui/qt5/CMakeLists.txt
parent56486ccb1f25cb7da1bdb7e62ec1f28ed78f0f9d (diff)
downloadhorizon-76a75bb104e9cb8eb36b8c4081aadebad4f75da8.tar.gz
horizon-76a75bb104e9cb8eb36b8c4081aadebad4f75da8.tar.bz2
horizon-76a75bb104e9cb8eb36b8c4081aadebad4f75da8.tar.xz
horizon-76a75bb104e9cb8eb36b8c4081aadebad4f75da8.zip
Qt UI: Factor out steps to StepProgressWidget
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index ca3ef67..b536dcb 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -7,6 +7,7 @@ set(UI_SOURCES
horizonhelpwindow.cc
main.cc
${CMAKE_SOURCE_DIR}/3rdparty/Section.cpp
+ stepprogresswidget.cc
useraccountwidget.cc
avatardialog.cc
crypt_sha512.c
@@ -32,6 +33,7 @@ set(UI_SOURCES
set(RUN_QT_SOURCES
horizonhelpwindow.cc
horizonwizardpage.cc
+ stepprogresswidget.cc
runner/main.cc
runner/executorwizard.cc
runner/executepage.cc