summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-23 00:40:31 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-02-23 00:40:31 -0600
commitcd4b6c97869ae7f30dca91d0916b46b94e9bc0bf (patch)
treeb6637795ecd085ff437bfd2e5824ecbc2e3c8194 /ui/qt5/CMakeLists.txt
parentec3c6667092c94b12be6b94340ee6007f987791f (diff)
downloadhorizon-cd4b6c97869ae7f30dca91d0916b46b94e9bc0bf.tar.gz
horizon-cd4b6c97869ae7f30dca91d0916b46b94e9bc0bf.tar.bz2
horizon-cd4b6c97869ae7f30dca91d0916b46b94e9bc0bf.tar.xz
horizon-cd4b6c97869ae7f30dca91d0916b46b94e9bc0bf.zip
Qt UI: Add horizon-ppc64-detect script
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index 6e3cf4e..908f8d6 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -81,4 +81,6 @@ IF(INSTALL)
IF("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES)
set_property(TARGET horizon-run-qt5 PROPERTY CXX_STANDARD 17)
ENDIF()
+ install(TARGETS horizon-run-qt5 DESTINATION bin)
+ install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/horizon-ppc64-detect DESTINATION bin)
ENDIF(INSTALL)