summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-17 17:44:48 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-11-17 17:44:48 -0600
commitd697b219406992900dbb731867a48391203b2c54 (patch)
tree1319432ffb7e5fee610b5bacf51d4f05521a2bd8 /ui/qt5/CMakeLists.txt
parentc88e00f1edcb7fb61d783fb7f5d2e9c35f056146 (diff)
downloadhorizon-d697b219406992900dbb731867a48391203b2c54.tar.gz
horizon-d697b219406992900dbb731867a48391203b2c54.tar.bz2
horizon-d697b219406992900dbb731867a48391203b2c54.tar.xz
horizon-d697b219406992900dbb731867a48391203b2c54.zip
Build: Don't assume skarnet is installed globally
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index cef07fb..6279cc1 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -26,6 +26,6 @@ IF(INSTALL)
pkg_check_modules(XKBFile REQUIRED xkbfile)
pkg_check_modules(LIBX11 REQUIRED x11)
pkg_check_modules(LibCap REQUIRED libcap)
- target_link_libraries(horizon-qt5 ${BCNM} skarnet ${LIBUDEV_LIBRARIES} ${LibCap_LIBRARIES} ${LIBX11_LIBRARIES} ${XKBFile_LIBRARIES})
+ target_link_libraries(horizon-qt5 ${BCNM} ${SKARNET} ${LIBUDEV_LIBRARIES} ${LibCap_LIBRARIES} ${LIBX11_LIBRARIES} ${XKBFile_LIBRARIES})
# add_executable(horizon-run-qt5 ${RUN_QT_SOURCES})
ENDIF(INSTALL)