summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-24 21:36:17 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2020-05-24 21:36:17 -0500
commite355395ee830bdffe3f88c39c77e3aca2043a19c (patch)
tree47ce3a1d7d5f2fd808fc97cef9e774deac1d3175 /ui/qt5/CMakeLists.txt
parent36541505b3e9829614de34da1afa3b72687dc042 (diff)
downloadhorizon-e355395ee830bdffe3f88c39c77e3aca2043a19c.tar.gz
horizon-e355395ee830bdffe3f88c39c77e3aca2043a19c.tar.bz2
horizon-e355395ee830bdffe3f88c39c77e3aca2043a19c.tar.xz
horizon-e355395ee830bdffe3f88c39c77e3aca2043a19c.zip
Qt UI: Fix a few issues with the Runtime wizard
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index d277a7a..87f4d64 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -20,6 +20,7 @@ set(UI_SOURCES
partitiondiskpage.cc
partitionchoicepage.cc
partitionmanualpage.cc
+ partitionmountpage.cc
networkingpage.cc
networkifacepage.cc
netsimplewifipage.cc
@@ -53,8 +54,7 @@ IF(INSTALL)
LIST(APPEND UI_SOURCES
commitpage.cc
partitionprobe.cc
- partitionpage.cc
- partitionmountpage.cc)
+ partitionpage.cc)
ELSE(INSTALL)
LIST(APPEND UI_SOURCES writeoutpage.cc)
ENDIF(INSTALL)