summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 79a5db1..6aafe43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -77,6 +77,7 @@ IF(INSTALL)
endif()
set(BUILD_SHARED_LIBS ON)
+ add_subdirectory(diskman)
add_subdirectory(executor)
ELSE(INSTALL)
set(BUILD_SHARED_LIBS OFF)