summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a12e125..14e4471 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@ include(CheckIncludeFiles)
project(Horizon
LANGUAGES C CXX
- VERSION 0.2.0)
+ VERSION 0.9.0)
add_definitions(-DVERSTR="${PROJECT_VERSION}")
@@ -127,3 +127,5 @@ IF(COVERAGE)
add_custom_target(lcov_html DEPENDS cov_html)
ENDIF(LCOV_EXECUTABLE)
ENDIF(COVERAGE)
+
+INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/devel/image.yang DESTINATION share/doc/horizon)