summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0600bbf..ffb117f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -69,6 +69,7 @@ IF(INSTALL)
pkg_check_modules(BLKID REQUIRED blkid)
pkg_check_modules(LIBUDEV REQUIRED libudev)
pkg_check_modules(PARTED REQUIRED libparted)
+ find_library(SKARNET NAMES skarnet)
find_library(BCNM NAMES wpactrl PATH_SUFFIXES bcnm)
if(BCNM STREQUAL "BCNM-NOTFOUND")
message(FATAL_ERROR "BCNM is required for the Installation Environment.")