summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 912654c..fcfaf81 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,14 +84,14 @@ ELSE(INSTALL)
ENDIF(INSTALL)
-if("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES AND NOT APPLE)
- SET(FS_LIBRARY stdc++fs)
- add_definitions(-DFS_IS_STDCXX)
-ELSE()
+#if("cxx_std_17" IN_LIST CMAKE_CXX_COMPILE_FEATURES AND NOT APPLE)
+# SET(FS_LIBRARY stdc++fs)
+# add_definitions(-DFS_IS_STDCXX)
+#ELSE()
find_package(Boost REQUIRED COMPONENTS filesystem)
SET(FS_LIBRARY ${Boost_FILESYSTEM_LIBRARY})
add_definitions(-DFS_IS_BOOST)
-ENDIF()
+#ENDIF()
add_subdirectory(hscript)