summaryrefslogtreecommitdiff
path: root/image/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'image/CMakeLists.txt')
-rw-r--r--image/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/image/CMakeLists.txt b/image/CMakeLists.txt
index 775d38e..ea0a3ed 100644
--- a/image/CMakeLists.txt
+++ b/image/CMakeLists.txt
@@ -9,3 +9,4 @@ set(IMG_SRCS
add_executable(hscript-image ${IMG_SRCS})
target_link_libraries(hscript-image hscript hi-backends ${Boost_LIBRARIES})
install(TARGETS hscript-image DESTINATION bin)
+install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/creator.1 DESTINATION share/man/man1 RENAME hscript-image.1)