summaryrefslogtreecommitdiff
path: root/image/backends/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'image/backends/CMakeLists.txt')
-rw-r--r--image/backends/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/image/backends/CMakeLists.txt b/image/backends/CMakeLists.txt
index 790895e..910d6f4 100644
--- a/image/backends/CMakeLists.txt
+++ b/image/backends/CMakeLists.txt
@@ -13,6 +13,7 @@ endif()
if(BUILD_ISO)
list(APPEND BACKEND_SRCS iso.cc)
+ include_directories(${Boost_INCLUDE_DIR})
endif(BUILD_ISO)
add_library(hi-backends ${BACKEND_SRCS})