summaryrefslogtreecommitdiff
path: root/owner/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'owner/CMakeLists.txt')
-rw-r--r--owner/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/owner/CMakeLists.txt b/owner/CMakeLists.txt
new file mode 100644
index 0000000..961efe7
--- /dev/null
+++ b/owner/CMakeLists.txt
@@ -0,0 +1,6 @@
+set(OWNER_SRCS
+ owner.c
+)
+add_executable(hscript-printowner ${OWNER_SRCS})
+
+install(TARGETS hscript-printowner DESTINATION bin)