summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index 92e70ec..c798407 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -15,7 +15,6 @@ set(UI_SOURCES
intropage.cc
inputpage.cc
- partitionpage.cc
partitiondiskpage.cc
partitionchoicepage.cc
networkingpage.cc
@@ -50,7 +49,8 @@ set(RUN_QT_SOURCES
IF(INSTALL)
LIST(APPEND UI_SOURCES
commitpage.cc
- partitionprobe.cc)
+ partitionprobe.cc
+ partitionpage.cc)
ELSE(INSTALL)
LIST(APPEND UI_SOURCES writeoutpage.cc)
ENDIF(INSTALL)