summaryrefslogtreecommitdiff
path: root/ui/qt5/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ui/qt5/CMakeLists.txt')
-rw-r--r--ui/qt5/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ui/qt5/CMakeLists.txt b/ui/qt5/CMakeLists.txt
index f8bdb56..934cd70 100644
--- a/ui/qt5/CMakeLists.txt
+++ b/ui/qt5/CMakeLists.txt
@@ -9,6 +9,7 @@ set(UI_SOURCES
${CMAKE_SOURCE_DIR}/3rdparty/Section.cpp
stepprogresswidget.cc
subnetbox.cc
+ mountdialog.cc
useraccountwidget.cc
avatardialog.cc
crypt_sha512.c
@@ -51,7 +52,8 @@ IF(INSTALL)
LIST(APPEND UI_SOURCES
commitpage.cc
partitionprobe.cc
- partitionpage.cc)
+ partitionpage.cc
+ partitionmountpage.cc)
ELSE(INSTALL)
LIST(APPEND UI_SOURCES writeoutpage.cc)
ENDIF(INSTALL)