summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKonstantin <ria.freelander@gmail.com>2017-11-18 18:26:03 +0300
committerKonstantin <ria.freelander@gmail.com>2017-11-18 18:26:03 +0300
commit34869e92bbdef4a2277f41ef82cb2d23557268f2 (patch)
tree19ef0dbce8c3106bdd4a583d25cbe91255a23926 /CMakeLists.txt
parentee63428de02dea3df8aa3ac0e947df2f46e12125 (diff)
downloadmusl-locales-34869e92bbdef4a2277f41ef82cb2d23557268f2.tar.gz
musl-locales-34869e92bbdef4a2277f41ef82cb2d23557268f2.tar.bz2
musl-locales-34869e92bbdef4a2277f41ef82cb2d23557268f2.tar.xz
musl-locales-34869e92bbdef4a2277f41ef82cb2d23557268f2.zip
Add LICENSE
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07674f7..d78453c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,7 +4,7 @@ include(GNUInstallDirs)
list (APPEND CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)
INCLUDE_DIRECTORIES(${CMAKE_BINARY_DIR})
set(GETTEXT_PACKAGE "musl-locales")
-set(MUSL_LOCPATH i18n/locales/musl CACHE PATH "Locales directory" FORCE)
+set(MUSL_LOCPATH ${CMAKE_INSTALL_DATAROOTDIR}/i18n/locales/musl CACHE PATH "Locales directory" FORCE)
configure_file(config.h.in config.h)
configure_file(locale.in 00locale.sh)
find_package(Intl)