summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorA. Wilcox <awilcox@wilcox-tech.com>2019-07-07 02:10:22 +0000
committerA. Wilcox <awilcox@wilcox-tech.com>2019-07-07 02:10:22 +0000
commit208782f8684abe21c2a4cdcbd44afa47184c7e10 (patch)
tree0703ae771d9ccf069abe064ea12b7171aaa40def
parentcd9523f0263a1aaffc614041d663f7e791849740 (diff)
parent361f357631e4a91b1ca3551d5b107c7fb4e0196a (diff)
downloadpackages-208782f8684abe21c2a4cdcbd44afa47184c7e10.tar.gz
packages-208782f8684abe21c2a4cdcbd44afa47184c7e10.tar.bz2
packages-208782f8684abe21c2a4cdcbd44afa47184c7e10.tar.xz
packages-208782f8684abe21c2a4cdcbd44afa47184c7e10.zip
Merge branch 'grub.efi' into 'master'
user/grub: -efi should pull in the bits needed to make it work See merge request adelie/packages!271
-rw-r--r--user/grub/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/grub/APKBUILD b/user/grub/APKBUILD
index 6e5ff59c7..00052daad 100644
--- a/user/grub/APKBUILD
+++ b/user/grub/APKBUILD
@@ -132,7 +132,7 @@ bios() {
efi() {
pkgdesc="$pkgdesc (EFI version)"
- depends="$pkgname"
+ depends="$pkgname efibootmgr efivar"
mkdir -p $subpkgdir/usr/lib/grub
mv $pkgdir/usr/lib/grub/*-efi $subpkgdir/usr/lib/grub/
}