summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2024-05-27 16:32:54 -0500
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2024-06-11 14:03:59 -0500
commit608ebd5ba2efab354e048b9963561311add09a94 (patch)
tree52996f13aff4efeb895c0e94660c411c32db0a44
parentc9c969423e5bcbde2c70bd10ff524fdbc61fb2d8 (diff)
downloadpackages-608ebd5ba2efab354e048b9963561311add09a94.tar.gz
packages-608ebd5ba2efab354e048b9963561311add09a94.tar.bz2
packages-608ebd5ba2efab354e048b9963561311add09a94.tar.xz
packages-608ebd5ba2efab354e048b9963561311add09a94.zip
user/qt5-qtbase: Don't use deprecated egrep
-rw-r--r--user/qt5-qtbase/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/user/qt5-qtbase/APKBUILD b/user/qt5-qtbase/APKBUILD
index 7cd2f2b3e..1e6e92acf 100644
--- a/user/qt5-qtbase/APKBUILD
+++ b/user/qt5-qtbase/APKBUILD
@@ -173,7 +173,7 @@ x11() {
usr/lib/qt5/plugins/printsupport* \
usr/lib/qt5/plugins/xcbglintegrations
- scanelf -Rn "$pkgdir"/usr/ | egrep '(libX|libQt5Gui|libGL)' && return 1
+ scanelf -Rn "$pkgdir"/usr/ | grep -E '(libX|libQt5Gui|libGL)' && return 1
return 0
}