summaryrefslogtreecommitdiff
path: root/sys-boot/mactel-boot/mactel-boot-0.9.ebuild
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2017-01-21 21:14:17 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2017-01-21 21:14:17 -0600
commitd45c465552f802f879fd040431f502f9c48da7e5 (patch)
treecf4780660c34f514f456113f8c7a86d9a4299034 /sys-boot/mactel-boot/mactel-boot-0.9.ebuild
parentc9ce5b6c315562e1af434485618fd5e601beea19 (diff)
downloadpackages-d45c465552f802f879fd040431f502f9c48da7e5.tar.gz
packages-d45c465552f802f879fd040431f502f9c48da7e5.tar.bz2
packages-d45c465552f802f879fd040431f502f9c48da7e5.tar.xz
packages-d45c465552f802f879fd040431f502f9c48da7e5.zip
sys-boot/mactel-boot: New package
Diffstat (limited to 'sys-boot/mactel-boot/mactel-boot-0.9.ebuild')
-rw-r--r--sys-boot/mactel-boot/mactel-boot-0.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-boot/mactel-boot/mactel-boot-0.9.ebuild b/sys-boot/mactel-boot/mactel-boot-0.9.ebuild
new file mode 100644
index 000000000..1ba202a42
--- /dev/null
+++ b/sys-boot/mactel-boot/mactel-boot-0.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2017 Adélie Linux Team
+# Distributed under the terms of the NCSA License
+
+EAPI=6
+
+DESCRIPTION="Provides hfs-bless utility to boot Intel Macintosh computers"
+HOMEPAGE="http://www.codon.org.uk/~mjg59/mactel-boot/"
+SRC_URI="http://www.codon.org.uk/~mjg59/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="ppc ppc64 x86 x86_64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake hfs-bless
+}
+
+src_install() {
+ dosbin hfs-bless
+ doman bless.1
+}