summaryrefslogtreecommitdiff
path: root/system/bash
diff options
context:
space:
mode:
authorLuis Ressel <aranea@aixah.de>2019-02-27 00:22:33 +0100
committerLuis Ressel <aranea@aixah.de>2019-03-08 01:26:19 +0100
commit9085eb9a0e2ff7a0068f54f1788673de71027e61 (patch)
tree90e549ff3b5b87196c1eb4deea489316f690b7a5 /system/bash
parent5ab52bb7070b585368574493fcaf20f16bc38b8c (diff)
downloadpackages-9085eb9a0e2ff7a0068f54f1788673de71027e61.tar.gz
packages-9085eb9a0e2ff7a0068f54f1788673de71027e61.tar.bz2
packages-9085eb9a0e2ff7a0068f54f1788673de71027e61.tar.xz
packages-9085eb9a0e2ff7a0068f54f1788673de71027e61.zip
system/*: Change source urls to https:// wherever possible
Diffstat (limited to 'system/bash')
-rw-r--r--system/bash/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/bash/APKBUILD b/system/bash/APKBUILD
index 9e01ae6fe..70b82d7a0 100644
--- a/system/bash/APKBUILD
+++ b/system/bash/APKBUILD
@@ -8,7 +8,7 @@ _myver=${pkgver%.*}
_patchbase=${_myver/./}
pkgrel=1
pkgdesc="The GNU Bourne Again shell"
-url="http://www.gnu.org/software/bash/bash.html"
+url="https://www.gnu.org/software/bash/bash.html"
arch="all"
license="GPL-3.0+"
makedepends_build="byacc flex"
@@ -18,7 +18,7 @@ options="!checkroot"
install="$pkgname.post-upgrade $pkgname.pre-deinstall"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang
$pkgname-binsh:binsh:noarch"
-source="http://ftp.gnu.org/gnu/bash/bash-${_myver}.tar.gz
+source="https://ftp.gnu.org/gnu/bash/bash-${_myver}.tar.gz
bash-noinfo.patch
bash44-sensible-defaults.patch
bashrc
@@ -29,7 +29,7 @@ _pad="00"
while [ $_i -le $_patchlevel ]; do
[ $_i -ge 10 ] && _pad="0"
[ $_i -ge 100 ] && _pad=
- source="$source http://ftp.gnu.org/gnu/bash/bash-$_myver-patches/bash$_patchbase-$_pad$_i"
+ source="$source https://ftp.gnu.org/gnu/bash/bash-$_myver-patches/bash$_patchbase-$_pad$_i"
_i=$(( $_i + 1))
done