summaryrefslogtreecommitdiff
path: root/system/bash
diff options
context:
space:
mode:
authorA. Wilcox <awilcox@wilcox-tech.com>2019-03-08 00:29:15 +0000
committerA. Wilcox <awilcox@wilcox-tech.com>2019-03-08 00:29:15 +0000
commit7c67662d8f8dfb2f1d1a9262fd0679b833654e17 (patch)
treeae807124d69a6cebd5a7bac2c71966a44ea71657 /system/bash
parenta403295128bf9dbfe33373380e61b30ab9e47fe2 (diff)
parent2c3c7a8eb0631b12e46e5a5ed5e13f43763f4f53 (diff)
downloadpackages-7c67662d8f8dfb2f1d1a9262fd0679b833654e17.tar.gz
packages-7c67662d8f8dfb2f1d1a9262fd0679b833654e17.tar.bz2
packages-7c67662d8f8dfb2f1d1a9262fd0679b833654e17.tar.xz
packages-7c67662d8f8dfb2f1d1a9262fd0679b833654e17.zip
Merge branch 'https' into 'master'
system/*: Use https:// where possible See merge request !189
Diffstat (limited to 'system/bash')
-rw-r--r--system/bash/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/bash/APKBUILD b/system/bash/APKBUILD
index 94ea6dbbd..ccdf8ab13 100644
--- a/system/bash/APKBUILD
+++ b/system/bash/APKBUILD
@@ -8,7 +8,7 @@ _myver=${pkgver%.*}
_patchbase=${_myver/./}
pkgrel=1
pkgdesc="The GNU Bourne Again shell"
-url="http://www.gnu.org/software/bash/bash.html"
+url="https://www.gnu.org/software/bash/bash.html"
arch="all"
license="GPL-3.0+"
makedepends_build="byacc flex"
@@ -17,7 +17,7 @@ depends=""
install="$pkgname.post-upgrade $pkgname.pre-deinstall"
subpackages="$pkgname-dev $pkgname-doc $pkgname-lang
$pkgname-binsh:binsh:noarch"
-source="http://ftp.gnu.org/gnu/bash/bash-${_myver}.tar.gz
+source="https://ftp.gnu.org/gnu/bash/bash-${_myver}.tar.gz
bash-noinfo.patch
bash44-sensible-defaults.patch
bashrc
@@ -28,7 +28,7 @@ _pad="00"
while [ $_i -le $_patchlevel ]; do
[ $_i -ge 10 ] && _pad="0"
[ $_i -ge 100 ] && _pad=
- source="$source http://ftp.gnu.org/gnu/bash/bash-$_myver-patches/bash$_patchbase-$_pad$_i"
+ source="$source https://ftp.gnu.org/gnu/bash/bash-$_myver-patches/bash$_patchbase-$_pad$_i"
_i=$(( $_i + 1))
done