summaryrefslogtreecommitdiff
path: root/system/s6-linux-init
diff options
context:
space:
mode:
authorLaurent Bercot <ska-adelie@skarnet.org>2019-10-04 06:44:10 -0500
committerLaurent Bercot <ska-adelie@skarnet.org>2019-10-04 06:44:10 -0500
commit85b75c24e3e17ad5e0df4e9da3320ba97f55fc13 (patch)
tree920f5b76da3b76e39eca32388ba167eb20187930 /system/s6-linux-init
parent57fb7b078350fed743fa60569418a0ca90d5cf74 (diff)
downloadpackages-85b75c24e3e17ad5e0df4e9da3320ba97f55fc13.tar.gz
packages-85b75c24e3e17ad5e0df4e9da3320ba97f55fc13.tar.bz2
packages-85b75c24e3e17ad5e0df4e9da3320ba97f55fc13.tar.xz
packages-85b75c24e3e17ad5e0df4e9da3320ba97f55fc13.zip
system/s6-linux-init: fix earlygetty run script
Diffstat (limited to 'system/s6-linux-init')
-rw-r--r--system/s6-linux-init/APKBUILD3
-rw-r--r--system/s6-linux-init/earlygetty.run2
2 files changed, 3 insertions, 2 deletions
diff --git a/system/s6-linux-init/APKBUILD b/system/s6-linux-init/APKBUILD
index d9855abd2..39af18ecf 100644
--- a/system/s6-linux-init/APKBUILD
+++ b/system/s6-linux-init/APKBUILD
@@ -124,4 +124,5 @@ sha512sums="defcf58a21dc763b899212f66879ecece350d7248ea77974fda7b4679035143172bb
756b0cbbe5dabb4631380c3c7ea199cc213224b2e36e50a2d012a61948170078b78bf49b85d886319fecf59843087f937d3d804723b2553ac9f94d088a2f0fd8 rc.init
e73c3c32b118831074288d23fadace2158a2b15d5a13ffa73290b92a9e39c2a21c73d3b0eabea29bcbaa5f6381611fd8d0aaa6aa691ec7de91b8ef6ae404b6da runlevel
7bb050248a5c2ab6a56c50c35f87cde724f97ff9882f5e60b0f0f2f14bd93c1df7d99fedc3d81c8519cf1a1ed90e03f1cbb9bf891c7b3618aa9a5f5738d262f4 rc.shutdown
-6fb2a1112988fd2322b4bc4862bfb948a1c2e43921c5d01ae873c0d31b39fe74fc2934a5018c08b1704a2b2199b31d3a3d7365be369bba734f153b74e000aa74 reboot.sh"
+6fb2a1112988fd2322b4bc4862bfb948a1c2e43921c5d01ae873c0d31b39fe74fc2934a5018c08b1704a2b2199b31d3a3d7365be369bba734f153b74e000aa74 reboot.sh
+67b8dfc5e4174d7ec6fab4ac618e6acf27481808bbaa7cfd3d805dc3e66c017f76e30c5e1ce5d5a5bb5ba3fbf97c0d8b864d8095fae40d1ae9dad3ae629811f9 earlygetty.run"
diff --git a/system/s6-linux-init/earlygetty.run b/system/s6-linux-init/earlygetty.run
index 809fac747..5e60e7028 100644
--- a/system/s6-linux-init/earlygetty.run
+++ b/system/s6-linux-init/earlygetty.run
@@ -28,4 +28,4 @@ if line=`head -n 1 /run/kernel_env/earlygetty` ; then
fi
fi
-exec /sbin/agetty $options -- "$tty" "$baud"
+exec /sbin/agetty $options -- "$tty" $baud