summaryrefslogtreecommitdiff
path: root/user/aspell-dict-grc
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:52:38 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-16 23:52:38 -0600
commit56a5e1a1fec57c5cce0858f881286641d41c6f1e (patch)
treed69a92dfa8ab9fdf91bb1c11b6daa51ada961d4a /user/aspell-dict-grc
parentd231a5d9c7915258e1a00778da873537485c4f91 (diff)
downloadpackages-56a5e1a1fec57c5cce0858f881286641d41c6f1e.tar.gz
packages-56a5e1a1fec57c5cce0858f881286641d41c6f1e.tar.bz2
packages-56a5e1a1fec57c5cce0858f881286641d41c6f1e.tar.xz
packages-56a5e1a1fec57c5cce0858f881286641d41c6f1e.zip
user/aspell-dict-grc: new package
Diffstat (limited to 'user/aspell-dict-grc')
-rw-r--r--user/aspell-dict-grc/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-grc/APKBUILD b/user/aspell-dict-grc/APKBUILD
new file mode 100644
index 000000000..2d30a6403
--- /dev/null
+++ b/user/aspell-dict-grc/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-grc
+pkgver=0.02
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Ancient Greek dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/grc/aspell6-grc-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-grc-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="17999e20621efc67ab42d83b0e149d19b18bcfd20966da35d217a3e5682c0728287bec4bce28af34f4e343943a1dac49f85077693ca30bd1ff7cbaaeda453ddd aspell6-grc-0.02-0.tar.bz2"