summaryrefslogtreecommitdiff
path: root/user/aspell-dict-id
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:12:33 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 00:12:33 -0600
commit9ce7d5f81a9e41eaabd75eee99461feedcd1c3db (patch)
tree5a1ff142f97a7befa55ca3fde848c35c9f24d03b /user/aspell-dict-id
parent0552d429811e106bdbe45b31eeaa26ebdf534de8 (diff)
downloadpackages-9ce7d5f81a9e41eaabd75eee99461feedcd1c3db.tar.gz
packages-9ce7d5f81a9e41eaabd75eee99461feedcd1c3db.tar.bz2
packages-9ce7d5f81a9e41eaabd75eee99461feedcd1c3db.tar.xz
packages-9ce7d5f81a9e41eaabd75eee99461feedcd1c3db.zip
user/aspell-dict-id: new package
Diffstat (limited to 'user/aspell-dict-id')
-rw-r--r--user/aspell-dict-id/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-id/APKBUILD b/user/aspell-dict-id/APKBUILD
new file mode 100644
index 000000000..495283af4
--- /dev/null
+++ b/user/aspell-dict-id/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-id
+pkgver=1.2
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Indonesian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/id/aspell5-id-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-id-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="bc33c5d6c68027304b0dc299454f8dd221e0138b079bcc423e287fda5e9204b0d6dc14a5a0617b4d018259e011c979453ee13b9050be5516d2379e86ac9cb86a aspell5-id-1.2-0.tar.bz2"