summaryrefslogtreecommitdiff
path: root/user/aspell-dict-tk
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:10:41 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:10:41 -0600
commitd687077ac917fbb3be181e1a2a6f9a6604913723 (patch)
tree9fc20a581b76ce5c63e63abf31f1591e094fd0f3 /user/aspell-dict-tk
parentd62bffc1a926010831decf44ca7f3cd9bd317785 (diff)
downloadpackages-d687077ac917fbb3be181e1a2a6f9a6604913723.tar.gz
packages-d687077ac917fbb3be181e1a2a6f9a6604913723.tar.bz2
packages-d687077ac917fbb3be181e1a2a6f9a6604913723.tar.xz
packages-d687077ac917fbb3be181e1a2a6f9a6604913723.zip
user/aspell-dict-tk: new package
Diffstat (limited to 'user/aspell-dict-tk')
-rw-r--r--user/aspell-dict-tk/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-tk/APKBUILD b/user/aspell-dict-tk/APKBUILD
new file mode 100644
index 000000000..f02b20fd0
--- /dev/null
+++ b/user/aspell-dict-tk/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-tk
+pkgver=0.01.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Turkmen dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/tk/aspell5-tk-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-tk-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="0a4a0c3be9b9322187677d47f56c091f6c3ae2662b8d6831e9fa2e18720277f76c79e9e0c65ee37474459a19dc5a99519af8492645b241cdc076775afc4a700f aspell5-tk-0.01-0.tar.bz2"