summaryrefslogtreecommitdiff
path: root/user/aspell-dict-wa
diff options
context:
space:
mode:
authorKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:17:21 -0600
committerKiyoshi Aman <kiyoshi.aman+apkfission@gmail.com>2018-12-17 07:17:21 -0600
commit26b0f253bdeca2d98e9a22cc21cb05098eaaba2f (patch)
tree0be872fe13f3a4397392c31370d23098a12504ba /user/aspell-dict-wa
parentb9d02714cb8598f3ded1473866e61ef230d80167 (diff)
downloadpackages-26b0f253bdeca2d98e9a22cc21cb05098eaaba2f.tar.gz
packages-26b0f253bdeca2d98e9a22cc21cb05098eaaba2f.tar.bz2
packages-26b0f253bdeca2d98e9a22cc21cb05098eaaba2f.tar.xz
packages-26b0f253bdeca2d98e9a22cc21cb05098eaaba2f.zip
user/aspell-dict-wa: new package
Diffstat (limited to 'user/aspell-dict-wa')
-rw-r--r--user/aspell-dict-wa/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-wa/APKBUILD b/user/aspell-dict-wa/APKBUILD
new file mode 100644
index 000000000..35ed79b6b
--- /dev/null
+++ b/user/aspell-dict-wa/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-wa
+pkgver=0.50.0
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Walloon dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/wa/aspell-wa-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-wa-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="67e8fbb80a2622b921e28a37b978fc998713f7e281beccc921afd8e289ac76094f589e905da2e9386c585fcfae53179ca1e9b24a39c8a021cb3f2685461e3a8c aspell-wa-0.50-0.tar.bz2"