summaryrefslogtreecommitdiff
path: root/user/hyfetch/python3.patch
diff options
context:
space:
mode:
authorZach van Rijn <me@zv.io>2023-12-04 14:24:13 -0600
committerZach van Rijn <me@zv.io>2023-12-04 14:24:16 -0600
commit14543fa46c345c67d99f200ed550f58e916ba21e (patch)
tree904d3a3f341c7a7eefa9fe41db8532c9c6464c96 /user/hyfetch/python3.patch
parent3326954f14ee6105caf4890a37a83d0be7a03b1e (diff)
downloadpackages-14543fa46c345c67d99f200ed550f58e916ba21e.tar.gz
packages-14543fa46c345c67d99f200ed550f58e916ba21e.tar.bz2
packages-14543fa46c345c67d99f200ed550f58e916ba21e.tar.xz
packages-14543fa46c345c67d99f200ed550f58e916ba21e.zip
user/hyfetch: new package.
Closes: #1155
Diffstat (limited to 'user/hyfetch/python3.patch')
-rw-r--r--user/hyfetch/python3.patch16
1 files changed, 16 insertions, 0 deletions
diff --git a/user/hyfetch/python3.patch b/user/hyfetch/python3.patch
new file mode 100644
index 000000000..28256fdbe
--- /dev/null
+++ b/user/hyfetch/python3.patch
@@ -0,0 +1,16 @@
+diff -ur a/Makefile b/Makefile
+--- a/Makefile 2023-12-04 13:31:47.347258438 -0600
++++ b/Makefile 2023-12-04 13:31:56.611544557 -0600
+@@ -4,10 +4,10 @@
+ all: build
+
+ build:
+- python setup.py build
++ python3 setup.py build
+
+ install:
+- python setup.py install --prefix=${PREFIX}
++ python3 setup.py install --prefix=${PREFIX}
+
+ install-doc:
+ @mkdir -p $(DESTDIR)$(MANDIR)/man1