summaryrefslogtreecommitdiff
path: root/user/itstool
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-12-25 06:16:32 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-12-25 06:16:32 -0600
commit754b3fc000a30529e63362a7b4921bf697468232 (patch)
tree0f72607e29a7e741e06127df2507482e5a33e32d /user/itstool
parent5fa1a959ce020d9e72d9232fe9205b274cac086d (diff)
downloadpackages-754b3fc000a30529e63362a7b4921bf697468232.tar.gz
packages-754b3fc000a30529e63362a7b4921bf697468232.tar.bz2
packages-754b3fc000a30529e63362a7b4921bf697468232.tar.xz
packages-754b3fc000a30529e63362a7b4921bf697468232.zip
user/*: Fix metadata
Diffstat (limited to 'user/itstool')
-rw-r--r--user/itstool/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/user/itstool/APKBUILD b/user/itstool/APKBUILD
index 7936887b7..c4fee9e06 100644
--- a/user/itstool/APKBUILD
+++ b/user/itstool/APKBUILD
@@ -7,13 +7,12 @@ url="http://itstool.org/"
arch="noarch"
license="GPL-3.0+"
depends="py3-libxml2 python3"
+makedepends=""
subpackages="$pkgname-doc"
source="http://files.itstool.org/itstool/$pkgname-$pkgver.tar.bz2
fix-segfault.patch"
build() {
- cd "$builddir"
-
PYTHON="/usr/bin/python3" ./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -26,7 +25,6 @@ build() {
}
check() {
- cd "$builddir"
make check
# verify that the shebang is correct
chmod +x itstool
@@ -34,7 +32,6 @@ check() {
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}