summaryrefslogtreecommitdiff
path: root/user/miniupnpc/fix-cmake-include-install.patch
diff options
context:
space:
mode:
authorZach van Rijn <me@zv.io>2021-10-06 19:26:47 +0000
committerZach van Rijn <me@zv.io>2021-10-06 19:26:47 +0000
commit6fcbae3509457bab336ba5b5606a2bad5664fcec (patch)
tree9fb3e968f02bc98cdf8fe7839ccc2ed7b016b34e /user/miniupnpc/fix-cmake-include-install.patch
parent7d36f2cfd6cb77d3e68194b6f523e06dd9bebe41 (diff)
parent25d58ab44b91071965480d1a3dbd1acba741e061 (diff)
downloadpackages-6fcbae3509457bab336ba5b5606a2bad5664fcec.tar.gz
packages-6fcbae3509457bab336ba5b5606a2bad5664fcec.tar.bz2
packages-6fcbae3509457bab336ba5b5606a2bad5664fcec.tar.xz
packages-6fcbae3509457bab336ba5b5606a2bad5664fcec.zip
Merge branch 'bump.djt.20210930' into 'master'
Package Bumps for all packages maintained by djt See merge request adelie/packages!629
Diffstat (limited to 'user/miniupnpc/fix-cmake-include-install.patch')
-rw-r--r--user/miniupnpc/fix-cmake-include-install.patch29
1 files changed, 29 insertions, 0 deletions
diff --git a/user/miniupnpc/fix-cmake-include-install.patch b/user/miniupnpc/fix-cmake-include-install.patch
new file mode 100644
index 000000000..0ed4455b1
--- /dev/null
+++ b/user/miniupnpc/fix-cmake-include-install.patch
@@ -0,0 +1,29 @@
+--- a/CMakeLists.txt 2021-10-06 13:27:48.242245444 +0000
++++ b/CMakeLists.txt 2021-10-06 13:28:05.140476639 +0000
+@@ -221,16 +221,16 @@
+
+ if (NOT UPNPC_NO_INSTALL)
+ install (FILES
+- miniupnpc.h
+- miniwget.h
+- upnpcommands.h
+- igd_desc_parse.h
+- upnpreplyparse.h
+- upnperrors.h
+- upnpdev.h
+- miniupnpctypes.h
+- portlistingparse.h
+- miniupnpc_declspec.h
++ include/miniupnpc.h
++ include/miniwget.h
++ include/upnpcommands.h
++ include/igd_desc_parse.h
++ include/upnpreplyparse.h
++ include/upnperrors.h
++ include/upnpdev.h
++ include/miniupnpctypes.h
++ include/portlistingparse.h
++ include/miniupnpc_declspec.h
+ DESTINATION include/miniupnpc
+ )
+