summaryrefslogtreecommitdiff
path: root/user/mtdev
diff options
context:
space:
mode:
authorA. Wilcox <AWilcox@Wilcox-Tech.com>2019-12-25 06:16:32 -0600
committerA. Wilcox <AWilcox@Wilcox-Tech.com>2019-12-25 06:16:32 -0600
commit754b3fc000a30529e63362a7b4921bf697468232 (patch)
tree0f72607e29a7e741e06127df2507482e5a33e32d /user/mtdev
parent5fa1a959ce020d9e72d9232fe9205b274cac086d (diff)
downloadpackages-754b3fc000a30529e63362a7b4921bf697468232.tar.gz
packages-754b3fc000a30529e63362a7b4921bf697468232.tar.bz2
packages-754b3fc000a30529e63362a7b4921bf697468232.tar.xz
packages-754b3fc000a30529e63362a7b4921bf697468232.zip
user/*: Fix metadata
Diffstat (limited to 'user/mtdev')
-rw-r--r--user/mtdev/APKBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/user/mtdev/APKBUILD b/user/mtdev/APKBUILD
index 81300c4e2..38b63184b 100644
--- a/user/mtdev/APKBUILD
+++ b/user/mtdev/APKBUILD
@@ -14,13 +14,11 @@ subpackages="$pkgname-dev"
source="http://bitmath.org/code/mtdev/mtdev-$pkgver.tar.gz"
prepare() {
- cd "$builddir"
- update_config_sub
default_prepare
+ update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -33,12 +31,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}