summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-ast/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/user/aspell-dict-ast/APKBUILD b/user/aspell-dict-ast/APKBUILD
new file mode 100644
index 000000000..c8fdd5708
--- /dev/null
+++ b/user/aspell-dict-ast/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ast
+pkgver=0.01
+pkgrel=0
+pkgdesc="Asturian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+license="LGPL-2.1-only"
+options="!check" # no tests
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ast/aspell6-ast-$pkgver.tar.bz2"
+builddir="$srcdir/aspell6-ast-$pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+
+sha512sums="700a45c230218e57549cf4b2caaa9e86c4b8da68a3ed937fa391814816c1e0d16265d77658e209af66550e647f418663eb76952efed973e6b1f88570b90d77bc aspell6-ast-0.01.tar.bz2"